Forum Smart Il forum di discussione dedicato alle auto Smart.

Rispondi
 
LinkBack Strumenti Discussione
  #1  
Vecchio 22-12-2011, 18:56
Nuovo iscritto
Data Registrazione: Dec 2011
Messaggi: 1
Predefinito Installazione Autoradio

Buongiorno,
sono nuovo del forum spero di non sbagliare sezione, volevo chiedere un grandissimo favore
nella giornata di ieri ho acqistato uno stereo Pioneer DEH-1300MP
oggi dopo aver montato la mascherina nuova, ho collegato l'autoradio ma non succede nulla, l'autoradio sembra non ricevere alimentazione ne con quadro spento ne acceso.
Ho notato che i connettori (che da quanto ho letto su altri forum si chiamano connettori ISO) che escono dall'automobile hanno i "dentini" o pin posizionati in un determinato modo, mentre quelli del connettore che esce dallo stereo sono posizionati in un modo differente come nelle immagini sottostanti
Pin Connettore Auto:
Imageshack - 22122011706.jpg
Connettore Autoradio:
Imageshack - 22122011715.jpg
Pin Connettore Autoradio:
Imageshack - 22122011717.jpg

Sempre in giornata mi sono recato da un meccanico che mi ha detto di tornare giorno 28 e che avrebbe provato spostando i "dentini" o cambiando i cavi della macchina
adesso su un'altro forum ho letto di non spostare manualmente i dentini perchè potrerebbe a rovinare l'autoradio e ho letto invece di invertire il collegatemto dei cavi giallo e rosso invece che da giallo a giallo e da rosso a rosso metterli da giallo a rosso e da rosso a giallo (spero di essermi spiegato bene )
inoltre c'è un ulteriore collegamento contraddistinto da cavo blu/bianco con scritto System remote control che non è collegato

A questo punto vi chiedo gentilmente se siete in grado di aiutarmi a risolvere il problema non vorrei andare da un meccanico e farmi chiedere cifre elevate per un servizio inutile.

In anticipo ringrazio e aspetto vostre risposte

PS come si può notare nel connettore dello stereo ci sono solo 4 pin mentre in quello che viene dalla macchina sono 5 (oltre che ad essere posizionati in modo diverso)

Francesco
Rispondi Con Citazione
Rispondi

Strumenti Discussione

Regole di Scrittura
Tu non puoi inviare nuove discussioni
Tu non puoi inviare risposte
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice BB è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks are Attivato
Pingbacks are Attivato
Refbacks are Attivato

Vai al Forum


Tutti gli orari sono GMT +2. Adesso sono le 20:20.