Forum Lancia Il forum di discussione dedicato alle auto Lancia.

Rispondi
 
LinkBack Strumenti Discussione
  #1  
Vecchio 25-06-2016, 10:15
Nuovo iscritto
Data Registrazione: Jun 2016
Messaggi: 4
Predefinito Lancia Ypsilon 2003 - illuminazione quadro notturno

Salve a tutti! Mi sono appena registrato su questo forum!
Ho da poco acquistato una Lancia Ypsilon 1.2 Argento del 2003.
Purtroppo ha diversi problemi che dovrò piano piano sistemare, come il clima che non funziona o il radiocomando per l'apertura degli sportelli che anche non va.
Ma in questo topic volevo chiedere se c'è soluzione ad un "difetto" di fabbrica di questa auto. L'illuminazione del quadro con i fari fluorescente. Non so cosa volesse ottenere il designer, ma onestamente io di notte non ci capisco proprio nulla guardando il quadro...
E possibile modificare il quadro per aggiungere dei led "normali" alla strumentazione ? E magari fare in modo di lasciare l'illuminazione del computer di bordo accesa quando si accendono i fari ? Esiste magari qualche documentazione per il fai da te oppure qualcosa di già fatto, non so, ma il quadro così com è è troppo irritante, almeno per me!
Grazie in anticipo per qualsiasi risposta !
Rispondi Con Citazione
  #2  
Vecchio 25-06-2016, 18:55
Utente appassionato
Data Registrazione: Sep 2013
Messaggi: 2.442
Predefinito

Ciao, benvenuto nel forum.

Il clima che non funziona potrebbe essere semplicemente dovuto alla mancanza di gas nel compressore del condizionatore.
Per il telecomando hai verificato che le pile siano cariche?
Per quanto riguarda l'illuminazione del cruscotto, sinceramente non riesco a capire qual'è il problema.
Dovrebbe essere tramite led come nelle altre macchine, cosa intendi x fluorescente?
Non è per caso che il precedente proprietario abbia modificato il quadro strumenti e la sua illuminazione?
Rispondi Con Citazione
  #3  
Vecchio 25-06-2016, 19:14
Nuovo iscritto
Data Registrazione: Jun 2016
Messaggi: 4
Predefinito

Ciao! Intanto ti ringrazio per la risposta!
Il clima hanno provato a ricaricarlo ma l'abitacolo non si rinfresca sento le ventole che partono ma nulla più.
Il telemando non sembra scarico, premendo sui pulsanti lampeggia il led rosso che c'è appunto sul telecomando. Però non succede nulla. Provato anche a cambiare la batteria è uguale.
Per il quadro... in pratica accedendo i fari la retroilluminazione del computer di bordo si spegne e i vari tachimetri non hanno led, ma sembra che si illumino tipo appunto flosforescebza. se ci si avvicina si vedono definiti, ma da lontano non si vede nulla

Ultima modifica di Lwyrn; 25-06-2016 alle 19:54
Rispondi Con Citazione
  #4  
Vecchio 25-06-2016, 22:18
Nuovo iscritto
Data Registrazione: Jun 2016
Messaggi: 4
Predefinito

Ok, ho trovato la funzione per aumentare la luminosità del quadro... che era al minimo
L'avevo cercata ovunque e non l'avevo trovata neanche nel manuale!
E questo è risolto :P

Ora mi resta da capire cos'è che non va col limatizatore. Spero solo che nel caso ci fosse un problema fisico, non sia com per Y10 che bisognava smontare tutta la plancia per cambiare il radiatore
Rispondi Con Citazione
  #5  
Vecchio 06-08-2016, 20:24
Nuovo iscritto
Data Registrazione: Aug 2016
Località: Roma
Messaggi: 3
Predefinito

Come hai fatto a regolare la luce? Io ho un modello Oro 1.2 fire del 2003 e nel menù del CdB non c'è l'intensità della illuminazione.
Grazie
Rispondi Con Citazione
  #6  
Vecchio 06-08-2016, 22:17
Nuovo iscritto
Data Registrazione: Jun 2016
Messaggi: 4
Predefinito

Sono caduto anche io nel tranello di cercarlo nel menu! Ed è per questo che son impazzito per trovarlo ! In pratica devi premere il pulsante + o - senza entrare nel menu. In pratica dalla schermata principale del cdb
Rispondi Con Citazione
  #7  
Vecchio 06-08-2016, 22:26
Utente appassionato
Data Registrazione: Sep 2013
Messaggi: 2.442
Predefinito

Lwyrn hai poi scoperto che problema aveva il clima?
Rispondi Con Citazione
  #8  
Vecchio 06-08-2016, 22:30
Nuovo iscritto
Data Registrazione: Aug 2016
Località: Roma
Messaggi: 3
Talking

Citazione:
Originariamente Scritto da Lwyrn Visualizza Messaggio
Sono caduto anche io nel tranello di cercarlo nel menu! Ed è per questo che son impazzito per trovarlo ! In pratica devi premere il pulsante + o - senza entrare nel menu. In pratica dalla schermata principale del cdb
Ti ringrazio.
Domattina provo e ti faccio sapere. Ciao
Rispondi Con Citazione
  #9  
Vecchio 06-08-2016, 22:47
Nuovo iscritto
Data Registrazione: Aug 2016
Località: Roma
Messaggi: 3
Predefinito

Citazione:
Originariamente Scritto da Lwyrn Visualizza Messaggio
Sono caduto anche io nel tranello di cercarlo nel menu! Ed è per questo che son impazzito per trovarlo ! In pratica devi premere il pulsante + o - senza entrare nel menu. In pratica dalla schermata principale del cdb
Non ho resistito alla tentazione, sono sceso giù ed ho provato....funzionaaaas.
Grazie ancora
Rispondi Con Citazione
Rispondi

Strumenti Discussione

Regole di Scrittura
Tu non puoi inviare nuove discussioni
Tu non puoi inviare risposte
Tu non puoi inviare allegati
Tu non puoi modificare i tuoi messaggi

Il codice BB è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks are Attivato
Pingbacks are Attivato
Refbacks are Attivato

Vai al Forum


Tutti gli orari sono GMT +2. Adesso sono le 08:26.